Technical FAQs

Ask a Question

I have installed Somove lite version 2.4 but not able to connect or create program of Tesys T or any of drive. How to solve the problem?

The DTM files for all Drives, Tesys T, Tesys U were part of Somove Lite software download until Somove Version 1.9.2.0. But the Somove version 2.0 and above are provided to download the Somove software seperately and all the DTM files download separately. Hence it is necessary to download and install the Somove software and DTM files separately for version 2.0 and above. 

If you have downloaded and installed only the somove software, but the DTM files are not installed, you will face the problem stated above in your query. It means, you will not be able to create program or connect with the Tesys T, Tesys U or any of the drive if the DTM library is not installed.


The latest version of Somove software and DTM files can be downloaded form below link.

http://www.schneider-electric.com/en/product-range-download/2714-somove

For example, to create a project or connect the PC with Tesys T, you should have download and installed below
1. SoMove V2.4 (FDT Standalone) or the latest available
2. TeSys DTM Library v2.8 = TeSys T, TeSys U or the latest available

Please refer to the attached resolution for solving the somove connection problem. You can follow the step by step procedure to solve the problem.
Was this helpful?
What can we do to improve the information ?