Technical FAQs

Ask a Question

Which WSOS software versions support Loop Automation?

Issue
Loop Automation restrictions

Product Line
ADVC, WSOS

Environment
WSOS Software

Resolution
WSOS version 5.02.44 or greater supports Classic Loop Automation with Recloser units
WSOS version 5.13.29 or greater supports Intelligent Loop Automation with Recloser units
WSOS version 5.13.24 or greater supports Classic Loop Automation with Sectionalizer units

 
Was this helpful?
What can we do to improve the information ?